エルダー・スクロールズ・オンライン エルスウェア

コミュニティ

6800.AUIがエラーになるようになりました。
[Glamdring-Japan] 2019/03/24 18:50 アドオン
今までAUIを使って快適にプレイできていたのですが、AUIがある日からエラーになって使えなくなりました。
何度か再インストールしたりMinionを使ってインストールしたりしたのですがやはりうまくいきません。
※なのでしばらくプレイしなくなっています。

皆さんの環境では利用可能ですか?

  • [master_vanargand] 2019/03/24 23:35
    AUIには作者の違う派生がありいくつか種類があります。
    私も以前一番ダウンロードされている「Sensi」さん作のAUIを使っていましたがエラーが出るようになりました。
    そこで元のAUIをアンインストールしMinionで「DunkleMaterie」さん作のAUIをインストールしたところエラーが直り正常に動作するようになりました。
    アドオンの設定ファイルに互換性があり元のAUIの設定を引き継げ移行は簡単にできますので、試してみてはいかがでしょうか?
  • [Glamdring-Japan] 2019/03/26 21:58
    他の方の環境でも使えないとのこと、安心しました。
    また、おすすめのアドオンのご紹介ありがとうございました。
    早速試してみます!